Computer freezing after booting

  Barista 22:13 04 Mar 2008

Frequent crashes during use when cpu useage locks at 100%. Desktop and shortcut icons appear normally and mouse pointer moves but will not open anything when commands are clicked. I have to shut down from push button and restart.

I have XP Home Edition SP2 and have not had this problem since purchasing my computer 2.5 years ago. This problem started shortly after downloading Skype and installing a Linksys Sky phone two weeks ago. I have now removed both from my computer, did a registry clean-up, defragged the hard disk, scanned my computer for viruses, etc. and reduced my processes from 60 to 52 on start-up.

The problem still exists, but boot up is now much quicker.

  Fruit Bat /\0/\ 22:22 04 Mar 2008

What process is using the CPU?
use task manger processors tab to find out.

  Fruit Bat /\0/\ 22:23 04 Mar 2008

FReeezing PC

1. Overheat due to faulty / blocked fans

2. PSU voltages

3. Household power surges fridge etc switching on/off

4. faulty memory stick try memtest click here

5. virus or spyware scan for both especially if shutting down with in a few minutes of switch on or internet use

6. driver conflicts especially grahics cards get the latest drivers for your equipment

  Barista 23:12 04 Mar 2008

Thank you Fruit Bat for your reply.

I don't know how to find out what process is using the CPU. There are 52 processes in the Task Manager, and the CPU Useage graph fluctuates between 2% and 100%, but settles around 2 to 4%. However, it sometimes jumps up to 100% and freezes the computer. CTL ALT DELETE does not work and I have to switch off the computer and restart.

I use a surge protector and my household appliances have not changed in years. The fan is running normally and the vent is clear. I don't have a memory stick and have already run anti-virus and spyware scans. None were found.

Another symptom is repeated mouse clicks to open or close a page or launch I.E. or email. Batteries were replaced on the cordless Mouse.

  HXP 08:26 05 Mar 2008

I had a similar problem and it was caused by a faulty secondary HDD I had installed a few months before - worked fine for months then :

Windows booted up but as it was spending several minutes ( hours ?) looking at the faulty second HDD it would not allow any mouse commands until second drive establised which it never did.

I disconnected second HDD and windows popped back in to life.

Had to format the second HDD as I think the FAT had become corrupted ( I think ) - lost all my data but luckily it was the back up drive.

If you don't have second HDD then above id nonsense BUT worth checking all your CD / DCD drives are empty.

I would also try running the machine with the case side panel off making sure not o touch anything when machine powered on.

I have limited computer experience and am definately no expert but all easy things to check so worth a try.


  Barista 09:39 05 Mar 2008

Thanks HXP. I too have been suspecting the internal hard drive. I have an external drive which I switch on for backing up, but it has been off for a month, so I can't imagine it was the cause for these episodes.

Last night I switched on and computer booted up normally, but absolutely no response from Mouse or Keyboard commands. So I switched off and restarted and everything worked fine.

This morning, I switched on and everything fine again, until I was half way through replying to your thread when the hour glass came on and everything froze. So I switched off and restarted.

It's a mystery. I wish it would pack-up altogether. Then I can have an expert to look at it. I will try removing the side of the case and see if it makes a difference.

  Fruit Bat /\0/\ 17:53 05 Mar 2008

In task manager click on the processes tab and it will show how much each process is using.

  woodchip 18:11 05 Mar 2008

Most Likely a Driver that is the Problem, but could also be memory. Have you loaded any new programs or done any updates of late? if So try System Restore to a Older Date

  Barista 23:01 07 Mar 2008

Had a friend diagnose the problem which appears to be a fault on the internal hard drive. The drive has now been replaced and I'm hoping the problem is solved.

Thank you all for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?