computer died on me , advice/help please

  woofwoofbark 12:43 10 Apr 2006
Locked

Hi I was using my comp as usual when suddenly it just shut off as if there was a power cut :s its about 2 years old , XP home ,AMD 1400+ , 512 ddr SP2 .... I have opened the side panel and see that the motherboard light is on plus ive refitted the cables incase any have come loose but still no joy

any advice

beemerman

  wky 12:53 10 Apr 2006

Are you saying you have tried switching it back on? Are there any signs of life?

  woofwoofbark 12:54 10 Apr 2006

theres nothing just a green light on the motherboard

  woofwoofbark 12:57 10 Apr 2006

when i push the power button nothing happens except for the motherboard light .... I had just switched the comp on for 5 mins and was checking emails , no other progs were running and suddenly the power shutoff

  Fruit Bat /\0/\ 13:01 10 Apr 2006

Simple things first (if no fans running no beeps no screen display)

check the fuse in the plug

check that the socket on the wall is working (plug something else into it)

try another lead into back of PC.

Next (if power to PC)

if PSU fan (if fitted) is not turning then PSU has died (PSU failure is most likely cause from your symptoms)

unplug power cables to HDDs and CD/DVD drives.

  woofwoofbark 13:04 10 Apr 2006

I have another comp with less specs than my main one , (glad I still kept it around ) Ive switched cables too see if thats the case but still no joy ... I'll switch the PSU from my older comp too see if that makes and difference ...

i'll post back soon with results

thanks

beemerman

  woofwoofbark 14:14 10 Apr 2006

hi again , I added the PSU from my other comp and everything started whirring as normal but now there is a long beep followed by either a short beep or two short beeps (cant remember lol) and no screen display , I can hear the hard drive , which sounds normal to me but nothing on the monitor ???

has the sudden power loss affected anything ?

thanks

beemerman

  SANTOS7 14:20 10 Apr 2006

1 long 2 short is display adapter problem you may have disturbed the graphics card while inside your tower, make sure it is fitted properly with all cables secure and try again....

  woofwoofbark 14:51 10 Apr 2006

Hi , everything seems fine now , the graphics card seemed fine and stirdy in its slot , the comp comes on first time no probs , phew !!!

thanks to everyone who has posted to the thread !!

very much appreciated

beemerman

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?