Compact Flash - Wont upload to compter

  SparkyJack 12:39 10 Apr 2012

The answer will be 'Bin it'

So this is mere curiosity.

What do you think is happening[not] here?

My camara uses Compact Flash cards of which I have a collection of various sizes.

They all take pictures, they all upload to computer via camera USB or the built in Card reader.

All except one that is.

It is a 4Gb 'Generic'

It records pictures as taken and plays them back - in the camera

But the computer will not 'See' it any more [it did once upon a time] whether it is in the camera or the card reader

  Fruit Bat /\0/\ 15:31 10 Apr 2012

Reformat and retry.

  Input Overload 15:33 10 Apr 2012

Have you tried a differant USB port?

Windows saves lots of information about USB devices ever inserted & this can get messed up - There is a small free program by NirSoft that can help you remove (corrupted?) info regarding past USB devices in various ports.

USB Deview - Use with caution I think.

  SparkyJack 11:14 03 May 2012

When reformating in Camera it formats OK But as stated the computer does not 'See it'

A Couple of days ago I was given a USB Memory stick- that the owner says that when trying to format it in has Win XP machine - the process continues do far and then says - 'Cannot complete format'

Tried it imy Ubuntu machine and like my Compact flash card the computer does not 'See it'

Going back into the early days of flash memory was there not some discussion about 'generic' products being enhanced in someway to increase capacity- say a job lot of chips graded for lets say 2Gb being 'tweaked to 4Gb and sold as such.?

As both the items in question are generic could this be what has happened here?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?