Comodo Firewall patch problems

  loopyloo 20:48 01 Mar 2008
Locked

I have installed Comodo V3.0.18.309 from there website, the 32bit version. It says to download the patch to correct various problems. I have tried to install the patch but the following message comes up "Installed version of Comodo Firewall is not compatible with patch Aborting". Has anyone else had this problem.

  ashdav 22:17 01 Mar 2008

Download from click here
Go off line then uninstall the version you have via Control panel/Add/uninstall programs.
Then install the version you downloaded.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?