Cockney Rebel 20:22 03 Feb 2010

I,ve just installed Comodo firewall version 3.13.121240.574.It says updates are available but when I try to updates I keep gettin the following message" Error 113 Update could not be completed.Seems internet connection was lost 1/2 way through"This appears almost as soon as updating starts.Have also installed Avast a/v after getting shot of Norton.Can anyone help please?Thankyou.

  johnnyrocker 20:25 03 Feb 2010

have you tried with firewall disabled?


  birdface 20:57 03 Feb 2010

Did you use the Norton removal Tool to remove it.

  Cockney Rebel 21:13 03 Feb 2010

Yes I used the removal tool first
Have not yet tried with the firewall disabled

  birdface 21:46 03 Feb 2010

Did you download the security Suite and not just the Firewall.If so i would imagine it already has an anti-virus program in it.

  birdface 21:50 03 Feb 2010

click here
That looks like the version that you have downloaded.
if so I can see you having problems with 2 anti-Virus programs installed.

  Cockney Rebel 06:50 04 Feb 2010

Many thanks for your replies.Seems you are correct but won,t be able to sort it until tonight.I,ll post later as to how I get on.

  provider 2 14:19 04 Feb 2010

Being an Avast fan and running Avast4.8 with Comodo (Firewall and Defense+ but minus the AV component ... possible conflicts, as buteman says), it pains me to say this, but I think it might be a good idea to uninstall Avast5 and run Comodo with its own AV for the moment.

This is because Avast 5 is only just out of beta and its not entirely problem-free just yet: click here and I don`t think Avast is offering V4.8 any longer.

If you already have V4.8, then this shouldn`t be a problem, of course.

  Sea Urchin 14:36 04 Feb 2010

Avast 4.8

click here

  provider 2 16:03 04 Feb 2010

I didn`t think of filehippo.

I see Avast is still offering a year`s free licence for v4.8 linked to the new version page: click here

  Cockney Rebel 20:50 04 Feb 2010

Thankyou all for the advise.Have done as provider2 suggested and got rid of Avast and am just running C.I.S only which appears to have sorted things ok.Will leave this open for a day or two to see how things go.Many thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?