Com Ports?

  dublincity 21:55 14 Jun 2005

I've now got three OS's on my PC - XP Pro (twice) on separate partitions and Linux Suse 9.2 on a hidden partition.

Only the original OS (XP Pro) recognises the modem. On this good system it's labelled as being with Port Com 3. On the other XP Pro OS, it's marked as being allocated to Port Com 1 but not present. I installed the modem driver but that didn't make any difference except that instead of getting the 'modem is missing or shut off' box, the system attempts to re-dial repeatedly as per my settings then finishes with a 'hardware problem' box.

Can anyone help? Thanks.

  madPentium 23:27 14 Jun 2005

sounds like its the wrong driver or a corrupt install of it.
In device manager, remove the modem and then install a good copy/correct driver.
failing that, in the modem settings, change it to be com3.

  dublincity 04:13 15 Jun 2005

I don't know exactly what I did. I re-allocated the Intel modem to COM 3 but that didn't (immediately) make a difference. I then removed the other items in the list, including one for an external modem that I'd tried. That worked and I'm now online.

A notice about incorrect protocol settings pops up and OE & IE try to connect via some WAN Miniport(PPPOE) dial-up. I don't know what that is but I'm sure I don't need it.

I don't yet know if Linux Suse (the 3rd OS on the PC) will connect to the internet - I'm running a different thread about that. Cheers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?