Cloning my HDD

  Alien463 08:47 04 Oct 2003
Locked

Hi.

Hope someone can help.

I have a compaq presario model 5146ea internet pc with 512mb ram running windows me and a 60gb western digital hdd.

I recently installed a second 120gb western digital hdd onto my computer, setting it as master and my slower 60gb hdd as slave.

I am trying to transfer all the data and settings (including OS) from the slave to the new master, so that I can then format the slave and use it for storage purposes. However, numerous attempts to copy the partitions from disk 2 to disk 1 (partition magic shows three partitions - Local Disk (C:), set as Primary and active, extended primary partition and system_sav (D:) set as logical) have failed, as the OS does not boot from the new disk when configured to do so in BIOS.

Attempts to copy the data using Norton Ghost have also failed, and I was wondering if anyone had any ideas as to what could be wrong?

I tried to set the local disk (C:) on the 120gb drive as active using windows ME boot up disk, but I keep getting a message saying that only partitions on disk 1 can be set to active.

Any help would be much appreciated,

Thanks in advance,

Alien463

  AndySD 09:16 04 Oct 2003

click here= and have a look

  pj123 11:14 04 Oct 2003

To do what you want read this previous thread.click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)