Cloning a bootable HDD

  Graphicool1 17:35 09 Jan 2011

Hi Guys
EASUS TODO Backup Home Free Version

I've bought 2 X 250GB internal HDD's, plus 1 X 1T external HDD.

I intend to replace the 2 present internal HDD's. Which are the OS at 80GB & the SLAVE at 40GB as they are almost full.

My questions are:
(1) ~ Do I have to FORMAT the HDD's I'm intending to clone to?
(2) ~ Is it neccessary to partition them?

  robin_x 17:56 09 Jan 2011

They may or may not be already be formatted.

EASEUS will tell you anyway. You want NTFS file system if not.

Run EASEUS Todo and select Clone disk on the home screen. Repeat for your slave HDD.

If you want to add/remove/resize partitions afterwards, use EASEUS Partition Master or Partition Wizard

click here

Note: Full format can take hours on new HDDs.

I don't know whether to recommend a Quick Format or not if you do need to do one.
Maybe others can comment on that.

  BRYNIT 18:05 09 Jan 2011

No need to format EASEUS will do it when it creates the cloan.

In EASEUS Backup.

Select the source drive.
select the destination drive.

It will show the space being used and the unallocated space if the new drive is larger. You can extend the drive to fill the unallocated space or create another partition a another time.

If you do it from within windows it may take longer than using the EASEUS backup boot disk.

  Graphicool1 18:08 09 Jan 2011

"Note: Full format can take hours on new HDDs"

I didn't know that, but being as you are mentioning a 'quick format' it makes me wonder if perhaps the quick format might be all I need being as the disks are new?

As for the partions, I thought you had to do those first?

  BRYNIT 21:50 09 Jan 2011

Usually if the disk has already been formated I think it will do a quick format of the disk.

You are trying to clone a disk and not just copy a partition. Any information/partitions on the destination disk will be deleted.

If you open Easeus Todo backup click on the help icon/index/clone disk it will tell you how to do it.

  Graphicool1 09:38 10 Jan 2011

I'm going for a bootable clone, toes crossed.

  Graphicool1 10:48 10 Jan 2011

I first removed the 'Slave' drive, that was already there. Then I installed the new disc, setting it as 'Slave'. When I booted the PC the new disc was recognised, as a new disc. However it doesn't show in 'My Computer'? The disc I replaced it with still shows, but when I click on the icon it tells me that...
"The drive or Network connection that the shortcut applies to is unavailable"

When I set it as slave it gave two options for slave. The one I set it to, which was 'SLAVE' and the one I didn't, which is ~ something like ~ 'Slave w/Master' I now think that this is the one I should set it to and that the 'w' means 'with'? I'll change it and see what happens.

  Graphicool1 12:39 10 Jan 2011


I changed the jumper to 'Slave w/Master' and rebooted! Or perhaps I should say I attempted to. it wouldn't boot and instructed me to insert the System Disc. Which I did, it said "Running Windows Setup" followed by "setup is starting Windows. it then offered me three choiced...
(1) ~ To set up Windows now, Press ENTER.
(2) ~ To repair a Windows XP installation using recovery console, Press R.
(3) ~ To quite set up without installing Windows. Press F3.

I chose (3) ~ F3

Now there were NO CHOICES! Just this statement...
"Your computer will reboot in 15 seconds"
What is the point of telling me this? fifteen seconds isn't even enough time to decide what you should do next, let alone to actually do it!

"Boot from ATAPI CD ROM: No emulation.
Press any key to boot from CD"

My snap panic decision at this moment, was to remove the CD and turn off the power.

I then changed the jumper back to how I previously set it and rebooted. Phew everything went as it did the first time. Although there was/is still no sign of the new disc in 'My Computer'. So this time I looked in 'Device Manager' and much to my relief it was/is there. I can only guess that the reason it doesn't show in 'My Computer' with a drive letter, is because it isn't formatted yet? Still no matter, it's there that's all that matters at this juncture.

The next step ~ hopefully ~ is cloning the (C) OS drive to it.

  Graphicool1 12:09 11 Jan 2011

It took 10 hours to transfer 75GB from an 80GB drive to a 250GB drive. As yet though I am uncertain if it is bootable. Why, because as yet I haven't tried it. The reason I haven't tried it yet, is because until I get another problem sorted there is no point!

My new 250GB drive is now only an 80GB drive, somehow it seems to have lost 170GB. I've registered with EASUS and posted the question, in their forum...
'How do I reclaim my 170GB'
But as yet there has been no response?

If anyone on PCA has used EASEUS perhaps you know the answer. If you do I would be obliged if you would enlighten me.

  robin_x 12:25 11 Jan 2011

Read my second post again and download a partition app

  Graphicool1 12:38 11 Jan 2011

Thanx for your response. I actually did click your link but apart from it telling me it was CNET there is no mention of any partitioning software?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique