Clonezilla breaks network connection in Linux Mint

  csqwared 19:33 16 Mar 2019
Answered

Been using Linux Mint and Clonezilla for a while. Just installed Mint 17.1 Cinnamon (64bit) onto an Asus Prime A320M-K mobo with AMD A6 9500 CPU and after running Clonezilla for an image it breaks the network connection. I have to turn off all power and reboot to re-connect. I've never had this problem previously using the same OS and same version of Clonezilla but different board and cpu. Clonezilla version:- clonezilla-live-20160210-wily-i386. I've tried the newer version of Clonezilla:- 20190108-cosmic with the same result. Any ideas please?.

  LastChip 20:37 16 Mar 2019

How did you obtain the image in the first place?

  csqwared 07:28 17 Mar 2019

This occurs after making an image and the system has rebooted.

  LastChip 12:26 17 Mar 2019

Yes, but was the image from the actual computer you're trying to get back to it's original state, or are you trying to use an image from another Linux computer?

  csqwared 13:21 17 Mar 2019

I probably haven't explained this very well. All I am doing is using Clonezilla from a live CD to create an image of the existing computer to have as a back up in case of problems. When Clonezilla has made the image and reboots from the live CD back into the OS I have no network connection. Hope that clarifies things a bit. Thanks

  LastChip 11:32 18 Mar 2019

I'm as puzzled as you are with this. I only used Clonezilla (2.3.2.22) yesterday and it exhibited no such problems. I wish I could throw a crumb of wisdom for you, but I'm sorry, I have no idea why such behaviour should occur. I have to say, I'm not a fan of the latest version, as they seem to have made it over complicated. But that's just my personal view.

  csqwared 16:18 18 Mar 2019
Answer

Thanks. I have to agree with you about the latest version. Tried it just to see if it presented the same problem and, as you say, a tad over complicated now so ditched it and carried on with my old version. I've been using Clonzilla for a number of years without any problem. What the dickens is causing this is beyond me. It's no great problem as it still produces images, it's just a nuisance and I was curious if anyone else had a similar experience. I'll carry on looking. Thanks for your time once again.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Designing a near-future Kowloon Walled City for Alita: Battle Angel

Microsoft brings Windows Defender ATP to the Mac

AirPower : date de sortie, prix et fiche technique