Click and drag no longer working in Desktop

  paul_allard 16:02 04 Sep 2008

All of a sudden, I can no longer click and drag items off my desktop into the Recycle Bin (for instance). I'm using XP Home. Is this a result of SP3 download ? Any ideas how to fix this ?

  Technotiger 16:08 04 Sep 2008

Try a simple re-start, if this does not fix it try a System Restore back to the nearest possible date from today.

  rawprawn 16:10 04 Sep 2008

You may have to add a registry entry to re-enable this functionality. I just upgraded to SP3 and found using "Process Monitor" that an Internet zone policy was being checked in the registry that doesn't exist. No entry, no policy, so no authorization to drag/drop.

In regedit, go to HKEY_CURRENT_USER/SOFTWARE/Microsoft/Windows/CurrentVersion/Internet Settings/Zones/4.

If there isn't an entry named 180D, then create a new DWORD entry named 180D and set the value to 0.

  GaT7 16:14 04 Sep 2008

System restore may take out SP3, so if restart doesn't work, try click here & click here (<---easier than manually editing the registry). G

  rawprawn 16:16 04 Sep 2008

Follow the links from Crossbow7, after reading the "Solution" carefully I'm not sure it will work for you.

  paul_allard 16:43 05 Sep 2008

Tried the easier solutions : System restore and checking that dragging and dropping was dotted : no change in result. Trying crossbow's solutions next.

  paul_allard 18:37 05 Sep 2008

I've tried that - it is dotted but still no drag and drop. Have now tried crossbow's first solution but without success.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 7 Pro review

Explore unseen concept art from Isle of Dogs with Wes Anderson character designer Félicie Haymoz

iPhone XR 2019 release date, price & specs rumours

Comment faire une sauvegarde de son PC ?