CISS on Epson DX4400

  Dragon_Heart 02:28 14 Jun 2010

Just tried to install a Continuous Ink Supply System ( CISS ) on my Epson DX4400 printer.

It recognises the black 'cartridge' but non of the others.

The cartridge block has been firmly pushed into place.

Any ideas ?

  sharpamat 08:18 14 Jun 2010

I Have had this before whilst fitting CISS, Remove the cartridges and cheak all is clean and dust free, then re place them, its normally a bad connection between the chip and the pins

  Dragon_Heart 02:08 15 Jun 2010

Already tried that !

Removed the CISS completely, switched off the printer and unplugged it. After a cup of tea etc I turned it back on and then refitted the kit. It now recognises all four inks :-)

The only problem now is sorting and securing the pipework as my printer now banks and clatters

  sharpamat 07:16 15 Jun 2010

I Cant Speak for the 4400 on my 265 there is a bit more room. Bank of inks are on one side.( for ease of refilling ) Tubes were secured by gaffer tape and apart from the lid does not fully close its no noiser than before it was fitted

  BT 07:59 15 Jun 2010

One of the most important things about setting up the CISS is to secure the pipe support brackets are at exactly the right place.

If you had an instruction CD check to see if it tells you the measurements.If not I can send you a PDF via the yellow envelope if that's OK.

The measurements are 5cm from the edge of the opening in the centre of the printer and 5.5cm from the front edge of the printer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?