Cisco 877W - BT Broadband Configuration problems

  Saie 21:37 02 Mar 2006
Locked

Hey guys,

have been trying for 2 days now to get this beast connected to the internet! i have it configured to bt's settings:

PPPoA (MUX)
VCI 38
VPI 0

it will pick up the dsl signal, but the laptop is hooked into the LAN port at the back and it cant access the internet, i havent even tried to get the wireless going, once i get both going.. ill start worring about getting the VPN up and going... can ANYONE help with this problem??

  Saie 21:41 02 Mar 2006

so basicially i cant connect to the intenert when the router is setup to run on BT Broadband

  keewaa 21:54 02 Mar 2006

Forget the wireless until wired is working, disable all software firewalls until working.

If you type IPCONFIG /ALL at a command prompt on the laptop what do you get?

  Saie 11:21 03 Mar 2006

Basicially the enthernet adapter only shows the local lan address

  Saie 11:23 03 Mar 2006

Current configuration : 3273 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$5rTO$Ljp5yAv19HOvdcQzdf81h0
!
username saie privilege 15 secret 5 *******.
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
no aaa new-model
ip subnet-zero
no ip source-route
ip cef
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool1
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name yourdomain.com
ip name-server 194.72.0.114
ip name-server 62.6.40.162
ip ssh time-out 60
ip ssh authentication-retries 2
no ftp-server write-enable
!
!
!
!
!
bridge irb
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface Dot11Radio0
no ip address
!
ssid Northmex
authentication open
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
no cdp enable
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
no ip address
bridge-group 1
!
interface Dialer0
ip address dhcp
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname ********@hg5.btinternet.com
ppp chap password 7 ********
!
interface BVI1
description $ES_LAN$
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip classless
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=BVI1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport preferred all
transport output telnet
line aux 0
login local
transport preferred all
transport output telnet
line vty 0 4
privilege level 15
login local
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

  Saie 11:35 03 Mar 2006

by the looks of it, the cisco wont allocate IP address to the machines connected into the lan?? i have no idea... this is really baffling me

  keewaa 11:45 03 Mar 2006

Is control panel, internet options, connection - set to never dial a connection, and LAN set to automatic with no proxy settings.

Is the router DHCP setting on or "not disabled" ?

In Control Panel in Network Connections, Right click on LAN , properties, highlight TCP/IP, properties, set to automatic for IP and DNS ?

Where did you paste those config details from?

  Saie 11:49 03 Mar 2006

Pasted them from the Cisco Router setup.... i am currenty running on a 2wire wireless router, every thing works grand... just the cisco router is being a bitch

All those settings you pasted are correct

  Saie 11:54 03 Mar 2006

DHCP is enabled, so technicially speaking it should issue ip address to machines connected via lan

  keewaa 12:30 03 Mar 2006

can you paste IPCONFIG /ALL from the laptop > to see what IPs are being allocated, and other settings.

  Saie 12:35 03 Mar 2006

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\SAIE>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : NORTHMEX
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
Connection
Physical Address. . . . . . . . . : 00-0E-35-C8-42-A8
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 172.16.1.33
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 172.16.0.1
DHCP Server . . . . . . . . . . . : 172.16.0.1
DNS Servers . . . . . . . . . . . : 172.16.0.1
Lease Obtained. . . . . . . . . . : 03 March 2006 11:18:30
Lease Expires . . . . . . . . . . : 04 March 2006 11:18:30

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Marvell Yukon Gigabit Ethernet 10/10
0/1000Base-T Adapter, Copper RJ-45
Physical Address. . . . . . . . . : 00-11-D8-BF-20-07

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Bluetooth Personal Area Network from
TOSHIBA
Physical Address. . . . . . . . . : 00-02-C7-65-B9-F4

C:\DOCUME~1\SAIE>

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)