Choppiness in games

  ChiDave7 18:23 23 May 2005

Bought new system:

Athlon64 4000+
Caviar 250 SE Hard drive
Audigy 2 zs
2 gig Corsair twinx pc3200

I get good fps in all the games i play with this pc (100-110 in HL2) but i am getting a lot of choppiness/stuttering in games. The fps can dip quite low at time but doesnt seem to be in relation to stuttering.

I have tried getting rid of as many prOcesses as pos and defrag ect but nothing seems to make a difference. I have noticed it seems a bit worse in online games. My modem sometimes uninstals itself for no reason on booting up. Then i have to either reinstall or sometimes remove the cables from the modem and reinsert and its fine.

Any ideas would be very much appreciated.


  woodchip 18:31 23 May 2005

If it's online then your ISP not fast enough or settings wrong try changeing MTU settings. Don't know where they are in Registry some place.

This may help click here

  dagwoood 21:01 23 May 2005

Stuttering in games could be one of several things.

Have you tried different drivers? Have a look here click here . Some drivers on there are beta(use at your own risk), but you could try the latest certified driver(currently v71.89). The 76.xx series of drivers seem to be optimised for Geforce 6 cards and give good frame rates/IQ. Or even try an older driver.

I know the 6800 series can be temperamental about latency settings. Another is if you have fast writes enabled. Have a look on here click here and click on the search facility. Enter the word stuttering or hitching or freezing and you'll find some threads on there with some suggestions.

HTH, dagwoood.

  Dan the Doctus 21:19 23 May 2005

Try running End It All 2 click here and see if it makes any difference.

If it doesn't then the choppiness isn't being caused by a background process. At least it'll narrow it down.

Is your system clear of malware?

  citadel 21:47 23 May 2005 have a nvidea forum that may have an answer, your system should play any game fast and smooth. I play half life2 with firewall and av plus all microsoft processes enabled and it plays ok and I have a slower system than you.

  ChiDave7 13:24 24 May 2005

How do i turn off fast writes ?

That one thing i have not tried.

I am useing the latest drivers 71.89 and have tried two sets of older ones and the latest Omega drivers. The choppiness is the same with all.


  PsiFox 13:27 24 May 2005

What is your ping on the servers you play on. A large latency can cause choppiness.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?