Chkdsk taking a long time - can it be aborted?

  john bunyan 16:49 12 Sep 2017

I am running a full chkdsk f,r,x on an older laptop. Seems stuck at 14% after an hour or so. Reason was that a Macrium image failed, but maybe that was an issue with the external HD after all. I could at a pinch leave the chkdsk running overnight but can I safely use Control + C to cancel the scan? Or any other way; thought a hard exit dangerous.

  john bunyan 17:45 12 Sep 2017

It suddenly completed. Some errors not fixed. Tried running Macrium Reflect but get error 1117 - I/O device error. Tried with 2 different external drives.

  Fruit Bat /\0/\ 17:59 12 Sep 2017

Is it failing to make an image or restore an image?

Glad its completed - always found that I would end up doing another chkdsk at some point and sometimes had drives failing to boot after exiting chkdsk early.

  rdave13 18:10 12 Sep 2017

Download Aomei Partition Assistant Standard 6.5 from Major Geeks and install. Select the drive and on the left select Check Partition . In the box that opens select Check whether there is bad sector on the partition then OK. In the window that opens select quick check on bottom right then start. Might take some time but the more red squares that show then the more damaged the drive is. Hopefully it will be all green!

  rdave13 18:32 12 Sep 2017

Just a thought, I tried cloning a disk with Macrium, not imaging I know, from an old Toshiba laptop that only has USB2 to an external drive encased in a USB3 caddy. Failed every time. Changed the caddy to an older USB2 and worked first time. I know USB3 should be backward compatible but not that time for some strange reason.

  john bunyan 20:02 12 Sep 2017

rdave 13

Thanks. The chkdsk report showed some errors that could not be repaired due to lack of memory ?

Running chkdsk / spotfix and chkdsk/ scan. Will try your suggested programme tomorrow. Will try Macrium first to see if it works. Trouble with a clean reinstall (it is a 23 year old granddaughter's PC is there are programs such as Sims , Office 365 etc where the download codes may be lost.

  john bunyan 20:08 12 Sep 2017

F. B

It is failing to make an image. Starts ok but shortly after the main imaging starts a red error code 1117 - "I/O device error " . Tried different external HD drives with same results. I seem to recall a similar problem with another PC perhaps due to movement whilst disc was spinning.

  Govan1x 20:53 12 Sep 2017

You could try sfc /scannow to see if that fixes any problems left over from chkdsk.

  john bunyan 20:55 12 Sep 2017

In Google it mentions that a corruption in the shadow copy service to do with restore points may be a problem. Will try to delete old restore points and the shadow volume tomorrow .

  john bunyan 10:52 13 Sep 2017

I will start a new thread later with the Macrium log on what went wrong- to do with a couple of issues even after disc repairs. Possibly a corrupt restore point so I will clear those etc and come back on new Macrium thread.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply


Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?