Chkdsk running as blank screen instead of GUI

  STRETFORDEND08 17:11 31 Dec 2008

Hi, can someone please tell me how you set chkdsk to run as GUI instead of the blank screen? cant seem to remember and prefer to see what stage its upto rather than waiting for windows to suddenly appear. Thanks

  Bapou 17:30 31 Dec 2008

This what you want?

Open My Computer - Right click on drive to be checked - Properties - Tools - Error Checking- Check Now. Say Yes to DSKCHK on next Restart.

Restart yor computer.

You could run a CMD from Run but you would still have to restart computer.

  Bapou 17:31 31 Dec 2008

Forgot to mention - Tick both boxes for checking for errors and repair after Check Now.

  Peter 18:33 31 Dec 2008


Which version of Windows are you running? I have found that with XP if you set your BOOT.INI to /NOGUIBOOT, when CHKDSK is run at boot up it is run blind and then Windows XP starts. You do not get any indication as to the result of chkdsk.

If this is your situation run MSCONFIG from the Run option off the Start button. On the BOOT.INI tab untick the /NOGUIBOOT button. You will need to reboot and this should clear your problem.


  STRETFORDEND08 19:52 01 Jan 2009

PETER - thats exactly what i was looking for, thank you very much mate

  Peter 01:30 02 Jan 2009


"Glad to be of service" as the Hitch Hickers Guide to the Galaxy doors would say.

Green Tick for Resolved please.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?