Via chipset, latest 4 in 1 drivers, dodgy start up

  Mev 10:43 28 Jul 2003

Recently, my PC's poor performance was doing my head in so i took the steps of reformating my hard drive and reinstalled the OS (Windows 98SE). After doing this and installing some of the drivers, internet, etc. I went to the Via website and downloaded the latest 4 in 1 drivers for my mobo. These came as a single exe, which was great, double click, bob's your uncle. Or so i thought. Now every time i boot my PC, as it is booting into windows, it keeps detecting my PCI Host Bridge and asking for a location for the drivers. I thought i had installed all the drivers for the mobo with the 4 in 1's!? This doesn't seem to be causing my PC any problems in terms of operation, i just click cancel, windows loads up and i can then use my PC. It is rather anoying though. Anybody got any ideas? Any help would be much appreciated.

  The Transporter 11:01 28 Jul 2003

the drivers on reboot after the initial installation of the via drivers.

When you installed them did you just keep pressing next and then let it install or did you change anything?

Try right clicking on my computer and then clicking properties. Go to the device manager and scroll down through until you find the PCI host bridge. You have a few choices here. You can either disable it. (i wouldnt recommend that) or you can rightclick on it and go into the properties and reinstall the drivers for it. It should be able to find them using the search facility.

If not. go back to the desktop and unistall the drivers using the original program. let the pc reboot and then reinstall the drivers again. Leaving everything as standard settings.

Hope it helps

Also which version were you trying to install of the via drivers and what is your motherboard.

  Giggle n' Bits 11:15 28 Jul 2003

ago when I was using a different username here.

Its the case of the Hardware Designed for XP logo and drivers in Win98/98Se & Me not supporting the newer VIA 4in14 drivers.

Does you CD Rom and other Atapi drives play up ?.

  Mev 13:01 28 Jul 2003

Transporter - Have tried uninstall/reinstall, not fixed it. Can't find PCI host bridge in device manager (i looked in all the branches available but would have presumed it to be in the system devices branch). I am unsing the Hyperion 4in1 4.48 drivers which i believe are the latest. Also, when installing i am just asking for the standard installation and leaving all the options as default. My motherboard is an Asus A7V KT133. Plan B is to put it in the bin and upgrade my system, which i've been meaning to do for ages.

Bluedart - Not used the system extensively since the reformat but have managed to install progs from cd and don't seem to be having any other probs. Do you think i should try an older version of the 4 in 1's??

  BillEmm 13:38 28 Jul 2003

click here

you should not be using the latest level of the 4in1. VIA suggest 4.35, or there abouts, because of incompatibilities between the later drivers and 'older unsupported' operating systems.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?