checkdisc on boot

  FungusBoggieman 10:34 12 Apr 2009

every time my pc boots up it has started to run checkdisc its not a nusence but is there a simple setting to stop this ,thanks fungus

  MAJ 10:42 12 Apr 2009
  Fruit Bat /\0/\ 10:43 12 Apr 2009

Check Disk Prevent Upon Boot (Line 294) click here
Disable Autochk click here

  FungusBoggieman 10:52 12 Apr 2009

thanks peep i will have a read now

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?