Changing external drive to Fat32

  cthooli 13:11 07 Feb 2010

Hi there,

Recently bought a 320GB external hard drive (iomega) but when put it into my Xbox, it didn't show up.

Connects to the laptop fine and no problems.

Would I be right in thinking it needs to be FAT32 rather than NTFS?

If so, any idea on how to do that? Tried using Computer Management on VISTA but the only format option is exFAT, tried that and still didn't show on XBOX.

Tried formatting via DOS, but said needed higher rights even though was logged in as Admin etc?

Any easy programs etc hints/tips?!



  Fruit Bat /\0/\ 13:16 07 Feb 2010

Open up command prompt or the run utility and type:
format [drive letter]: /FS:FAT32

  cthooli 13:31 07 Feb 2010

Did that - a DOS window flashes up for a second, too quick to read and then disappears. Thats it.

Tried going into Computer, right clicking drive and select format, but even after the annoying VISTA auto box pops and I select continue it says I don't have sufficient rights..

  cthooli 15:01 07 Feb 2010

anything else?

  Miké 15:31 07 Feb 2010

Try this click here

  Miké 15:32 07 Feb 2010

Sorry wrong link click here

  cthooli 15:57 07 Feb 2010

Cheers Mike.

Windows is just taking ages putting the hard drive back from exFat to NTFS so i'll try that once it's finished!

Does allocation size matter etc?

  Strawballs 16:40 07 Feb 2010

Rather than changing the whole drive because Vista works far better with NTFS why not patition the drive and just change the partion to use with the XBox?

  Terry Brown 16:43 07 Feb 2010

Did you remember to goto RUN and then type in CMD (enter) to get the dos box , before entering Fruit Bats suggestion.

  cthooli 16:47 07 Feb 2010

Mike - link worked fine and changed to FAT32 and Xbox now reading it thanks!

Strawballs - How does it work better? It's FAT32 now and Vista saw it as soon as it was plugged in, transfer speed is near identical as when it was NTFS, what difference would I see if i did partion etc?

Terry Brown, Yes i had! i'd even right clicked it and run as administrator but still got insufficiant rights message!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?