Hot Topics

Changing Boot Priority Asus BIOS

  Tycho 12:26 22 Feb 2011
Locked

I am trying to create a bootable memory stick to have a try of Ubuntu. The stick is created using the utility detailed on the Ubuntu web site. I have been into the BIOS and changed the Boot priority settings to:

Removable Device
Network
Hard Drive
CD/DVD

but with the stick in place it insists on starting with Windows on the hard drive.

On the BIOS settings screen it does warn me that "Devices in Parentheses have been disables" No each of the devices that I have listed is in square brackets. I can't find a way of removing them and anyway if the Hard Drive were disabled how would it boot up at all.

BTW the version says V.02.59 American Megatrends.

I do hope that someone has a bright idea...

T

  GaT7 14:29 22 Feb 2011

Ah, that would explain the unusual model number! No, no need to open anything then.

See if beeuuem's suggestion is possible already.

Otherwise you'll need to carefully look through all the BIOS sections & subsections to see if you can find the memory stick mentioned anywhere & change its status.

What's the laptop's model number? I'll see if I can come up with something. G

  Tycho 14:40 22 Feb 2011

beeuuem you're a star!

That did it.

Many thanks for all the help everyone.

T

  beeuuem 16:47 22 Feb 2011

Glad to hear all is well. I spent many happy(!) hours with exactly your problem just two weeks ago, until I stumbled over the settings in the BIOS.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Resident Evil 3 review

Online portfolios: how to get your work out there while staying in

Apple 'to drop support for Apple Watch Series 2'

Les meilleurs gadgets high-tech pour voitures (2020)