Changed harddrive OK - now cannot get B/B

  [DELETED] 09:50 07 Nov 2003


I have recently changed my HD from a 40GB to a 80GB [thanks to all who posted about partition issues] and all is working well EXCEPT my broadband access.

I have WinXP connecting through a Q-TEC 590 PCI network card to a Cell Pipe B/B box. This set up was working well on the 40GB drive, yet I cannot get this to work on the new drive. I have deleted & re-installed the card 3 times without success, have applied SP1 in case the drivers were different also without success.

Under device manager, the Network card is listed as a VIA Rhine III Fast Ethernet [Is this the issue?] yet is shown as working properly. When this was on the 40GB, it was a plug & play with no problems but I do not know what it was listed as since I have formatted the thing. The link light is on on the Box and the 2 lights on the Network card are on - so doesn't this mean that the PC & box are 'talking' to each other. I use the B/B for work on a laptop without issue?

Any ideas?



  [DELETED] 09:51 07 Nov 2003

Have you tried removing it in device manager then re-booting?

  [DELETED] 10:03 07 Nov 2003

When you righr-click 'local area connection', select TCP/IP, Properties/Advanced/WINS, try checking another selection. I had probs with 'use netbios settings from the DHCP server' and changed to 'diable netbios over TCP/IP' and it works ok. It's worth playing around, but make a note of present settings in case.

Do you get any pings?

  [DELETED] 10:04 07 Nov 2003

Yes, 3 times in all after installing SP1 and other efforts all to no avail. What I do not understand is that the link light and network cards are on. My only guess is that the wrong driver is installed [based on the different names] as they may be communicating, but speaking a different 'language'. Then again, maybe they are one and the same thing - but then what could be my issue?


  [DELETED] 10:07 07 Nov 2003

Have tried your recommendation, but need to o offline to check this - will post in a couple of minutes to let you know .......



  [DELETED] 10:17 07 Nov 2003

No joy. I did notice that the icon did confirm that the modem was not connected & it realised when I did attach the cable.

How do I 'Ping'?


  [DELETED] 11:34 07 Nov 2003


Still no joy. Although I have tried to install drivers from disk, system tells me that the ones I have installed already are more up to date. Good/Bad news is that the disk lists drivers for the Rhine III, so they must be one and the same thing. Here are the main points again in case anyone can steer me on this:

[1] Worked ok before on 40GB [now formatted - D'oh]with same OS
[2] Network card lights on
[3] Link light on BB modem illuminated
[4] Device working OK in Hardware under Control Panel
[5] Can access the internet via stand-alone Modem
[6] When using LAN, warning 'unable to connect' appears
[7] Rapidly losing all hair as I yank it out ;o)


  [DELETED] 11:54 07 Nov 2003

I had a talk-through with my isp (Metronet) and they got mine going. Who's your isp and what os?

  [DELETED] 12:18 07 Nov 2003


Thanks for all your help! I read your last posting & did exactly as you mentioned and called the ISP - although the broadband is actually provided and paid for by my employer, not me. However, a nice guy called Dan went through everything and has altered the configuration settings [inputting numbers rather than have the system automatically doing this] & it looks like I am back on line!!!

Again, many thanks to all who responded - and to those who read the posting ;o)



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Les meilleures coques pour iPhone X (2018)