change word spell check to UK from US

  puma22 14:44 25 May 2005

Hi, this is the second time I have need help with this. I followed advice from first time to go to programmes, office, tools, language setting. Worked a treat and changed language from US to UK. But evertime i use spell check it reverts itself back to US spelling.
Any ideas how to stop this?

  Anti_Virus 15:02 25 May 2005

I had the same probs. Go into Word, look down at the very bottom toolbar (sitting on the start bar), which displays stuff like Page 1 etc. Go along to the right, you'll see 'English (U.S.)' Double click that. A new window will come up. At the top there'll be the option of U.S. and U.K. English. click U.K. and down the bottom click default. Click Yes. Then OK. There you are. I've got Word 2003,though, so if u don't, i'm not sure what to do (might be the same; try)

  bretsky 16:03 25 May 2005

I have word 2000 and what you do is highlight or "select all" from edit in the toolbar, the pages or text to be spell checked and then do what Anti_Virus suggested.

This only happens when I am working with an imported document or text, but if I create a NEW document in Word, it spell checks in English UK, I think it could be something to do with hidden embedded font attributes in US, it is the same in the OpenOffice suite v1.9.95 using writer, if I import it's US, if I create NEW it's UK.

In tools option, I have all language settings to English UK.
Hope this is of some use.

bretsky ;0)

  Alan2 18:56 25 May 2005

For Word 2002/XP

Open Word

Click "Tools" tab then follow right arrow from "Language" then click "Set Language" then highlight "English (UK)" then click "Default" box (bottom LH corner) click "Yes" in box that opens then click "OK" in "Language" box.

  Buchan 35 19:38 25 May 2005

Thanks for the thread. Alan2 thanks for the answer I needed

  bretsky 20:20 25 May 2005

Many thanx!

bretsky ;0)

  puma22 21:24 25 May 2005

Thanks for the suggestions. Have tried all and it is working so far. It will be interesting to see if it stays as set.
If not I'll start yet another thread!
Again thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?