change html editor in I.E.

  1911 16:14 14 Jan 2005

how do I change HTML EDITOR in internet explorer?
WIN XP and I.E.6

  Fruit Bat /\0/\ 17:14 14 Jan 2005

Tools - internet options - programs

  1911 17:21 14 Jan 2005

I have tried that. Html editor shows "MICROSOFT WORD FOR WINDOWS" there are no options.

  octal 17:30 14 Jan 2005

You can use Word as an HTML editor, or is there a specific HTML editor you want IE to use as default?

  1911 18:56 14 Jan 2005

My problem is that when i press VIEW/SOURCE nothing happens. in another thread(an old one) it is said that if you change it to "Notepad" you will regain the ability to see SOURCE. My problem now is how do I change it. Maybe I could delete I.E. and reinstall.

  octal 19:22 14 Jan 2005

You should be able to View source by right clicking the mouse with the cursor in a clear area of the web page, once you see the source, save the page by changing the file extension to txt, you'll be able to open it in Notepad, Wordpad or any other text editor.

Alternatively, try saving the web page somewhere then navigate to it and open it in notepad or Wordpad or any other text editor.

If you want to edit the code, make the changes the when you've finished, Save and change the file extension back to HTML.

Is that any use?

  octal 19:29 14 Jan 2005

Sorry, my second paragraph didn't make it clear that you have to change the HTM or HTML file to TXT before you can view it in the text editor in all cases.

  1911 19:37 14 Jan 2005

I tried clicking on the web page. Clicked on "source" . nothing showed.

  octal 19:47 14 Jan 2005

OK, try saving the web page somewhere were you can find it, change the file extension to TXT and see if Notepad will open it. that's what I did a few minutes ago to this page you're looking at: click here

  1911 20:38 14 Jan 2005

hi octal .I was doing something else which required me to change the screen settings and then changed them back (if you had ever tried to get on Irish internet banking you would understand) When I came back to my problem up popped the Html as if it had never been away.
Thanks for your help I tried your last suggestion and it worked too. Thanks again .John

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?