Certificate errors IE8

  Chrissib 14:09 13 Jan 2010

Since the new year, I consistently get certificate erros, warning me not to go to web sites, which I constantly use without problems. This is very annoying, even when I go through the motions of importing updated certificate, the errors still persist. when I ignore the warnings, the web sites behave normally anyway. Can anyone advise how I can cure this problem.

  MAT ALAN 15:16 13 Jan 2010

This issue is often caused when your computer's date is incorrect. Verify that your time, month, day, and especially year is correct for the area you're located in.

  Chrissib 16:05 13 Jan 2010

yes, time and date is correct. Although there have been times recently that I have had to alter the year, to run a particular CD based car workshop manual. Is it possible that if I used the internet sites while the year was changed, things may have got screwed up?
I also have a problem keeping time format date stamps in 'English UK' format, keeps reverting back to 'English US', even though I set the UK as default.

  MAT ALAN 16:43 13 Jan 2010

Replace your CMOS battery and see if the issue persists...

click here

  Chrissib 10:42 21 Jan 2010

CMOS ok, time and date is saving...

I have followed the instructions on IE8 help, and imported new certifercates, but still get the same errors. 'Help' suggests the certificates from the web owners may be out of date, but I get the same errors from several sites which I always use. I can't imagine a big site like 'Ebay' is operating with an 'out of date' certificate.

I think it is more likely to be an IE8 problem with my browser settings. Can anyone suggest a way of checking.

  Chrissib 15:44 28 Jan 2010

I have an alert which repeatedly appears, with the same threat over and over again. It has a path to 'C:\windows\system32\ws2_32.dll' repeated for each program I run, with a different process ID each time.

It is reported by the AVG Resident Shield but when I hilight each one and choose to 'Remove Selected infections' nothing happens. I have tried to restore to an earlier time but there are no earlier date options.

If I try to run any program, this interrupts with a new alert. Can anyone suggest what I can do please.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?