Centrino Wireless Lan Problems

  Viv-208691 22:12 24 Nov 2004
Locked

Hi there, I have recently bought a new Sony Vaio laptop with Centrino capabilities. I use it in the same place that I used my old lapto and old PC which used wireless network card and PCMCIA card (both Dlink) respectively. However, my Centrino laptop, in the same position, registers the connection to be just 1mbps when it used to be 54 using my old machines!!

Does anyone have any idea why it is being so incredibly slow? The signal strength is VERY GOOD.

Thanks, please assist me.

  woodt 23:06 24 Nov 2004

Maybe your Centrino Laptop is being more honest, but even 1mbs is more than enough for the normal BB (512 connection)download speed of 100ish kbs

  Viv-208691 23:09 24 Nov 2004

Maybe your right, but I have been noticing slower broadband speeds too. Any more suggestions? Ive got latest driver.

  woodt 23:55 24 Nov 2004

click here and do a speed test from your desktop and laptop and compare the results. Please post here for reference.

  Viv-208691 00:09 25 Nov 2004

click here

please look at this. Are these ok? These results are for my 'slower' new laptop. should i be complaining!?

I dont currently have access to the other laptop but please reply with your ideas.

Thanks ever so much.

  Viv-208691 10:39 27 Nov 2004

Should I expect more or are these results ok?

Cheers, FD

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?