Cemos battery

  Ozy 22:29 03 Jan 2010

asus motherboard, Pheonix Tech Ltd BIOS
I switched on and got “Cemos Fault” defaults loaded,
New out of the packet 2032 battery, put it in.
Switch on “Cemos fault” defaults loaded.
Took a battery out of a working computer, inserted it,
Same result “Cemos Fault”
Tried a battery from a spare motherboard, still get “Cemos Fault”
Has my BIOS Chip failed?
(acer 1610 computer)

  woodchip 22:48 03 Jan 2010

Defaults will be loaded after you fit the battery turn the computer off before going back into BIOS to first set Clock, then go on from there. You need to put the new battery in

  cheap 22:51 03 Jan 2010

Make sure that the jumper is in the correct position and not on the reset pins.

  GaT7 22:55 03 Jan 2010

Similar problem posted by Happy37 at click here. G

  DieSse 23:20 03 Jan 2010

When you replace a CMOS battery, it's recommended to always reset the settings using the jumper on the motherboard.

Sometimes on older systems the BIOS chip, if in a socket (rather than soldered in) can creep out of it's socket. At least one motherboard manufacturer in fact always suggested pushing the chip into it's socket firmly before using even a new board.

If all that fails, then most likely your BIOS chip has failed - it can happen, but pretty rarely.

If AND ONLY IF all else fails, you could try reflashing the BIOS, in case it has become permanently corrupted. click here

  Ozy 22:31 04 Jan 2010

i pressed down on the BIOS chip, then put in the new battery,now it boots normaly,
thanks DieSse

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?