CD's Stopped Working

  Audeal 10:43 02 Dec 2003

I have a CD-R and a CD-RW and they have both suddenly stopped working. After I installed a program from CD the program needed to access the CD and asked me to put the disk in. It was already in, so I just pressed the Insert key but it kept asking for the disk. My OS is Win XP Pro.

After checking things out I found the Icons had disappeared from the "My Computer" folder. The drives are recognized when booting up but not in "My Computer".

I went into Device Manager and the drives have the dreaded Yellow exclamation mark next to them, so I uninstalled the drivers and rebooted The drivers where re-installed, but still failed to work.

I have had the following error messages:

" Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

Click Troubleshoot to start the troubleshooter for this device. "

Code 19 states " The media is write protected "

The Troubleshoot says:

" This troubleshooter is unable to solve your problem.
You have run into a problem that this troubleshooter cannot help you solve. For additional Windows resources, click Start, point to All Programs, and then click Windows Update. "

Does anybody know what I can do to recover my CD's, short of a re-format as it seems the Registry is corrupt.

  [email protected]@m 10:57 02 Dec 2003

As a first step, run System Restore.

  Audeal 11:11 02 Dec 2003

[email protected]@m. Many thenks for that. Everything back to normal. I realy don't know why I didn't think of that myself. It is the obvious thing to do. I guess I must be having one of those days when I can't think straight. It will be the day when I can think straight. Once again, Thank you for your help.


  [email protected]@m 11:22 02 Dec 2003

I think we've all been there. Not so long ago I fitted a slave HDD, after which my CD and DVD drives didn't work. After much fiddling, a friend suggested checking the connectors. The mobo end was slightly adrift!

  seanquinn 11:35 02 Dec 2003

This has just happened to me (Win XP Home system). My son tried to install the latest version of Kazaa over the weekend and then tried to uninstall it again when he saw all the ancillary rubbish that had installed with it (including something called BullGuard). Anyway the uninstall was not executed correctly and I did it myself yesterday with Add/Remove programs.
(1)BullGuard is still coming up at startup,
(2)both CD drives have disappeared (the message from Device Manager is "drivers corrupted or missing")
(3) The system is running like treacle
(4) System Restore won't work, even in safe mode (I've tried every resore point for the past week)

Can Kazaa do all this ? Help ?

  Audeal 14:00 02 Dec 2003

seanquinn. Maybe if you re-install it again then try to un-install it "yourself", then it might work. Worth a try I think.

  Audeal 14:01 02 Dec 2003

[email protected]@m. The connections was the first thing I tried and all seemed well. Anyway all is OK now.
Thanks to you all.

  Audeal 14:04 02 Dec 2003

seanquinn. It may also be worth running Spybot and Ad-aware to clear out any unwanted items.

  [email protected]@m 14:57 02 Dec 2003

Kazaa is notoriously difficult to get rid of. I should start a new subject on the topic. That will also serve as a warning to anyone tempted to dabble.

  seanquinn 17:21 02 Dec 2003

I did start another thread and was recommended to download kazaagone software from <click here>
which deleted a lot of files that the uninstall procedure had not deleted. The system is running much better now but I still don't have my CD drives !

Thanks anyway

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?