cdrw wont burn cds

  SarahC 15:48 06 Jan 2005
Locked

got a new cdrw about 5 months ago an was working fine then suddenly it stopped burning disks it will read software disks fine so thought maybe it was broken so went out and bought a brand new one but still having the same trouble, when using nero it will only produce an image and using windows wizard it says that disk can no longer be used

please help :(

  Lightchop 16:03 06 Jan 2005

Hi Sarah.

Try a different (reputable) brand of disk (see if you can 'borrow' an odd one from a friend first to check compatability).

Best of luck.

  SarahC 16:06 06 Jan 2005

tried a couple of different brand disks used phillips and datawrite but none seem to work could it be a problem with ide cable?

  billbod 19:17 06 Jan 2005

Have you tried uninstalling nero? Re install and see if it solves the problem.Also see if your ide controllers are ok.There in device manager,they should be both dma(in the properties) if not uninstall and on re boot windows automatically installs the again hope this helps

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?