cdrw session fixation error

  Mary-235894 09:23 21 Sep 2003
Locked

I have windows xp pro, and an artec wrr-52z cdrw.
I want to copy my photos onto a disc, but I get the messages "session fixation error", "could not perform fixation". I use nero express vers 5-5-10-50 which I have upgraded from the original version that was part of the bundle. I have copied backups of text files without a problem. I tried reducing the speed with no success.

  mark500 10:20 21 Sep 2003

It seems that fixation is similar to finalise. Fixation is used to end session tracks. This error occurs when there is not enough room on the cd to end the session. Each session requires about 14MB to end it.

  Mary-235894 11:59 21 Sep 2003

thanks for the advice, I tried to save just one photo to see if that was the problem, but I get the same response. Now I can't even save a text file. Do you think the cdrw is faulty? It's very noisy and slow to respond.

  mark500 13:53 21 Sep 2003

Use a CD-R rather than a CD-RW. CD-RW are notorious for failing for some reason or other. If you try a CD-R and get no other probs then I would say the CD-RW is Faulty/Scratched/Dirty Etc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?