CDRW not recognising when CD is inserted

  Tobemeister 19:29 26 Jul 2003

Hi all,

I've checked through previous discussion threads, and have been unable to find anything similar. I have a brand new Mutlivision Ionix xp-2200 (and yes, I do know how useless their customer service is!) in which the ?Divio? cd-rw cdr6s52 has ceased to work. I have reloaded the drivers and re-set the pc back to factory spec, but no joy. On inserting a cd a small cd icon appears (and then disappears) next to the mouse cursor, but nothing happens. The pc recognises the drive, and 'Troubleshooter' states everything is working ok . . . There must be someway to kick-start this thing! (It seemed to stop working when I first tried burning some mp3's)

Many thanks for your help!


  hugh-265156 19:36 26 Jul 2003

dont use cdrw discs.use cdr discs instead.or try a different brand.

  barrie_g 19:42 26 Jul 2003

Try a different brand I had a similar problem with a LiteOn cdrw drive and it only seems to work properly with sony cdr's, I had to throw out nearly half a spindle of Imation cdr's as the drive would not recognise that there was a disk in the drive.

  woodchip 19:42 26 Jul 2003

That's not very helpful what is the point in having a CDRW if it will not CDRW.

If it's still under Warranty why not get it changed or write them to sort it.

  Tobemeister 19:46 26 Jul 2003

I will probably have to return it, but that seems a bit daft if there is something I am missing or may have messed up. Just seems a bit strange that it was working OK, but now isn't . . . It's almost as if it is about to run, but something is preventing it?

  hugh-265156 19:56 26 Jul 2003

im sorry if i seemed unhelpful.the reason i said the above is my own drive is very unreliable with cdrw discs,one minute they work and the next they are not recognised.

some cheaper brands of cdr disc are not recognised either.the more expensive cdrs and bought discs work flawlesly for me.

i agree with Woodchip if its not working at all and is still under waranty,then send it back.

sorry if i seemed rude Tobemeister.

  Tobemeister 20:35 26 Jul 2003


No offense taken! I read it as it was intended. I had already thought of it 'though and have tried everything I've got in it (including the kitchen sink).

To anybody else reading this - any ideas? It was OK, nice and quick and spinning along nicely, then next time . . . nothing. It's still there, I don't believe I've altered any settings - any killer downloads out there that can sort this sort of stuff out?

  xania 19:58 27 Jul 2003

Don't muck about - get your PC supplier to sort it out. Otherwise, you could find that they'll try to wiggle out of their responsibility claiming unauthorised interference.

  Tobemeister 15:50 28 Jul 2003

I might just have to muck about afterall . . . It will cost me more to return the whole pc (yes, the whole pc!) to them under their RTB warranty, than it would for me to buy a new drive and fit it myself - though that might invalidate the rest of the warranty it wouldn't take a minimum of two weeks to do.

  woodchip 18:05 28 Jul 2003

So why not do a reinstall

  woodchip 18:07 28 Jul 2003

What you could try is go to Device Manager and Remove the CD then restart Computer so windows will recognise and reconfigure the drive as it starts

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les ├ęcouteurs Bluetooth Honor xSport AM61