CDRW not recognising disks / not finishing write

  ColinScowenUK 18:34 22 Aug 2004

Using Windows XP on a Dell Dimension 4600 with a Samsung SM348B CDRW. 2 problems here, 2nd found if 1st doesn't occur.
1)CDRW does not always seem to spin up and recognise discs as CDR or RW.
I have tried with various makes of CDR and RW, no one brand works where other don't. I have cleaned the drive, using a cleaning disc and alcohol kit. I have tried having no apps running when I put the disc in, and having burn software running (Roxio), no real difference. Standard discs work in drive, as do older copied discs from the same machine.
2) If the drive does spin up and recognise a disc, I can erase the disc, but when I write to the erased disc, or write to a new disc, the write process will start but not complete, again, with no disc brand difference.

I have heard that there is some new anti piracy software that is interfering with normal function of CDRW drives. Could this be causing my problem, and how do I detect / remove this?
If not, any other suggestions? I am getting to the point of just buying a new cdrw drive.

  Indigo 1 18:43 22 Aug 2004

It sounds like it could be on it's way out mine failed recently and I spent ages trying to sort it out untill I saw this click here

I can Highly recommend the Lite-On 52X superb !

  palinka 19:11 22 Aug 2004

Sounds like mine, which was also on its way out - in fact was faulty from the start. Like Indigo 1 I too bought a new one.

  ColinScowenUK 20:26 29 Aug 2004

Best I get the old visa out then. Thanks for the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?