CDRW Not Detecting any media in drive

  The Griffman 20:47 11 Jul 2004

Hi all,

My CDRW (Philips 1208) for some reason isn't detecting that there is a CD in the drive. When I try and burn media to a CD it simply ejects the CD tray, and says insert a blank CD when I have already put one in. When I put a CD in with media it reads it fine, and I can see the data on the CD. The CD ejecting only happens when I try burning stuff. I have tried the built-in feature on XP and Nero with no joy. Any ideas what the problem is folks?

  GANDALF <|:-)> 20:49 11 Jul 2004

right-click on 'my computer'-properties-hardware-device manager-select your CDRW-right click-uninstall-reboot computer. This should reinstall the drivers.


  The Griffman 20:59 11 Jul 2004

Tried that like you said. I have just tried erasing a disk in Nero, the drive builds up speed, then cuts out, the cd tray pops-out, and Nero chucks out a message saying "The disc is not rewritable and therefore cannt be erased". However the disc is a CDRW. Anymore ideas?

  Night Ryder 21:03 11 Jul 2004

if it is a CDRW disk as opposed to a CDR you will have to format the disk first before it can be used. Does your drive recognise a CDR disk?

  The Griffman 21:06 11 Jul 2004

Just tried a CDR and Nero now says: "Drive is in use by another application". No idea what that is as I only have Nero open. Any thoughts?

  Night Ryder 21:21 11 Jul 2004

If you have been repeatedly trying to get the drive to burn CD's perhaps opened and closed Nero more than once, during one session your drive may have locked out. Try re booting the PC and see if it will recognise a CDR.

  The Griffman 21:24 11 Jul 2004

It has been like this for a few days now, so I dont think a restart is going to fix it. :P

As for Nero, I have tried opening and closing it a couple of times with no luck.

Anymore ideas?

  Night Ryder 21:28 11 Jul 2004

PS, also don't try to access the drive by viewing properties or looking at it via "My computer" or Windows explorer. This may cause Nero to respond with the "Drive is in use by another application". Just re boot Put a CDR in the drive and see if it's recognised as a blank disk. Depending on the way your PC has been set up, Nero may open up automaticaly when a blank disk is inserted. If not click on the Nero icon.

  Night Ryder 21:35 11 Jul 2004

The only thing I can think of now is if the message "Drive is in use by another application" is still appearing, try pressing CTL+ALT+DEL. Click on task manager in the box that appears and see if there are any applications running that may be effecting the CD drive or that you don't require.

  TommyRed 21:47 11 Jul 2004

Have you got all the latest updates for Nero, on my previous system, 98SE, I had to update a number of times to get cd's to burn, on separate occasions. In fact once I had to uninstall and reinstall Nero to get the recorder recognized. HTH TR

  The Griffman 19:48 12 Jul 2004

I have updated the CDRW drivers, using the CD, and letting XP set it up. Nero has been reinstalled too. But still no joy. CD's can be read fine, but I cannot burn or erase anything! ANymore ideas folks?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?