CD/DVD Rewriter trouble

  nhojnhoj 14:08 16 Nov 2003

If I put a blank disk in my re-writer drive i get the xp auto request box pops up asking me what to do.

If I select open a writable folder it says `D:not accessible, incorrect function`
in other words i can`t write anything.
it will play cds and dvds no problem but not write.
the disks i`m using were working fine the other day

i did a system restore to three days ago when it was alright but no joy.
i`ve absolutely no idea what to do. any ideas anyone please? thank you

  howard60 14:53 16 Nov 2003

try reinstalling the dvd writer software

  nhojnhoj 15:18 16 Nov 2003

i`m not sure i`ve got any re-writer software?
should it have come on a disk?
i`ve got disks for everything else.
its an NEC 1300a multiformat

  howard60 15:24 16 Nov 2003

if it was part of a package pc it should be on your restore disk. If it was fitted as a separate item it should have come with a driver disk. you could try looking in the system section and see if your dvd writer has a yellow question mark on it indicating it has been disabled.

  nhojnhoj 15:31 16 Nov 2003

in device manager the description is correct and it says its working correctly but the driver installed is listed as windows something or other. i expected it to be an nec driver?

the system was built up by a local shop, i`ll probably take it back but i`d prefer to sort it myself really.

it plays stuff no problem, its the rewritnig thats not working

  Rayuk 17:02 16 Nov 2003

What software are you using to write to the dvd will it write to to cd but not dvd?

Not sure that WinXP software will write to dvd

  woody 18:08 16 Nov 2003

Is there a prog for writing listed - under start/progs ?

  woody 18:09 16 Nov 2003

Have you tried to "drop" a file onto your DVD drive icon?

  Rayuk 18:22 16 Nov 2003

When I said WinXP software I was meaning the inbuilt cdrw software.
Do you have Nero?

  nhojnhoj 20:58 16 Nov 2003

i`ve tried using windows xp software to copy a cd and also 2 different versions of nero 5.5
originally it went through the motions of burning but when i opened the disk there was just a file called `images`. that was a few days ago. now it won`t even recognise the drive is available for burning.

@woody - do you mean drag & drop?

  nhojnhoj 21:04 16 Nov 2003

i tried to drag & drop from d to e but i just get the message `you cannot create a shortcut here.
if i try to copy and paste i`m back to `d is not accessible incorrect function`

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?