CD Writer & DVD both lost while burning!

  Newuser1328 18:46 14 Dec 2003

While burning a Back-up CD using Nero on XP-Home OS the Writer drive locked after the burn transfer reached 100%. Now both drive letters have vanished from system.
When I try to access E:\ it returns an error message: "E:\refers to a location that is unavailable".
Drive D: the writer is locked with a CD in it and returns the same error message from Run...
Any suggestions please. I'm not competent with the inner workings of the system.
Regards, Keelie.

  TommyRed 19:55 14 Dec 2003


did you uninstall any burning software recently(eg.Adaptec CD creator,NTI,,etc)?if Yes!uninstall one of then .

ooops install first, click here it might help

sorry again this is the link click here

  Newuser1328 21:53 14 Dec 2003

Sorry for delay!
No changes to system for many months.
Now realise I have also lost the System Icon from Control Panel.
Have tried System Restore but no avail.
Have accessed Device Manager via Control Panel Help. It has no reference to either of the CD's.
Greatful for all suggestions!

  kspatto 23:25 14 Dec 2003

try to extract the faulty cd first there is a very small hole in most drives that you can push a pin into this releases the drive door and you should be able to get the cd out(turn the machine off first)turn it back on and see what happens if this does not work open your machine (provided it is not still guaranteed)and make sure all the plugs are tight that go to the drives even if they look tight wiggle them in then turn on again if this no good suggest you disconnect both of your drives(make a drawing of how they come out ) turn on then turn off reconnect one drive at a time testing each in turn your pc should automatically recognise them if one or the other causes a fault then you may have a faulty drive

  Stuartli 09:32 15 Dec 2003

The most likely reason, as kspatto points out, is a lead or IDE cable that has become loose.

It can be very frustrating but a careful check should find the cause - look paricularly carefully at the IDE cable's connections to the motherboard.

You could see if both drives are listed in Device Manager in Safe Mode. If this is the case then a loose or faulty lead or cable will almost certainly be the cause.

  Newuser1328 15:34 15 Dec 2003

To: Kspatto, Stuartli and all others who helped,
many thanks for your assistance. Yes, it would appear it was a loose or poor connection.
Got everything up and running about ten minutes ago. Great relief and satisfaction…
happy New Year to you all!

  Stuartli 17:56 15 Dec 2003

All's well that ends well...

But you missed out Christmas...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Motorola Moto G6 review: Hands-on

The best smart speaker: Apple HomePod vs Google Home vs Amazon Echo

Les meilleurs jeux gratuits pour Mac (2018)