CD-RW/DVD Combo wont read cd-r

  iamthewalrus 13:26 29 Jan 2005

I have had a PC for 5 months and it has a CD-RW/DVD combo drive. about 2 weeks ago it began to stop recognising any blank cds. It claims there is no disk in the drive through "My Computer" and when I try to write a disk it just asks me to insert media, both in nero and windows xp writing software. However it will recognise cds with dat on them or dvds. No new hardware has been installed. In device manager it claims it is working fine, no conflicts. Any ideas?

  THE TERMINATOR 13:40 29 Jan 2005

Are you using thr right format for your recodable drive? You cannot use + format in a - format drive....TT

  gemma_loan 14:02 29 Jan 2005

im having the same problem with mine - ive tried about 7 different kinds of dicks - again the device manager says its fine and it will pick up data cds and music cds - its just wont reconise blank ones!

  Hairy Yeti 14:08 29 Jan 2005

I have found that packet writing software can cause problems of different sorts. If using win XP try disabling the device (right click it in Device Manager) and re-enabling it. Then try your writing s/w again.

  gemma_loan 14:20 29 Jan 2005

Ive just tried that and it and it doesnt work!

  iamthewalrus 16:50 29 Jan 2005

The Terminator, it is not a dvd rw drive it is a cd-rw/dvd combo.

It is also not the media as i have been using memorex cds all the way through and it used to write to them.

  THE TERMINATOR 20:53 30 Jan 2005

It might be a good idea to start your own thread, and stop using dicks in your drive....TT

  THE TERMINATOR 21:00 30 Jan 2005

If it once worked ok, there is two things you can do. The first is to do a system restore to when the drive was working ok. If this doesn't help and no other make of cdr work, then you should be able to get the drive looked at by the shop you bought it from under it's warranty....TT

  Chezdez 21:09 30 Jan 2005

yup, try a system restore, and reinstall your software

also, try to roll back the drivers

  Fruit Bat /\0/\ 21:15 30 Jan 2005

Causes are (inno particular order)

1. loose data cable (check cable at drive and motherboard)

2. dirt in drive (use a lens cleaner)

3. failed burn laser (read laser ok, will not burn scrap it)

4. damaged data cable (try on other cable or replace cable)

5. IDE driver (uninstall and reinstall)

6. CD/DVD drivers (uninstall and reinstall)

  Fruit Bat /\0/\ 21:16 30 Jan 2005

sorry missed one

7. faulty media (some burners don't like certain disks)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Visual Trends 2018: This year’s must-know colour, design, branding & photography trends

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?