CD-RW not burning

  badgery 15:16 24 Apr 2005

I have just purchased some different CD-RW discs - Tuffdisc 12X Multispeed - but am having problems burning.
For a long time I have simply used the XPHome, built-in wizard and all my files and photos are stored on CD's and I find the process simple and hassle-free.
When I try to do the same with the new Tuffdiscs I get a message after a few seconds saying "Cannot complete CD writing process" and that the disc may now be unuseable (it isn't as it happens, thankfully). I tried the Nero with the my original burner (an LG -3yrs old) and it says that it does not support this disc.
I borrowed a friends external DVD writer, and it burns the CD-RW Tuffdiscs OK, using Nero. Not being too technical I cannot understand this, anyone clarify, or do I just bin the Tuffdiscs? (Not yet being able to afford a new 'burner').

  john-232317 15:59 24 Apr 2005

Give them to your mate, or borrow his burner, as it seems like yours doesn`t like them.

  stalion 16:13 24 Apr 2005

bring up the info tool in nero it will tell you what discs your drive supports.If it does not support cd-rw then your discs are no good on your existing drive

  badgery 19:40 24 Apr 2005

Tried looking in Nero info and it tells me that CD-R and CD-RW are supported by this burner. I have regularly used CD-RW in this drive with no problems, so it must be a case of 'bin them', and give up on Tuffdisc, I suppose.
Thanks anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?