CD RW driver problems

  [DELETED] 09:33 05 Sep 2003
Locked

I recently put a Belkin firewire/USB2 card in my 1.6 AMD XP home machine. A week or so later the CD RW stopped working. I don'#t know whther there's a connection. Anyway..............

I went through the usual, drivers cables etc and finally bought another.

Installed the new one and for the first time ever had a problem. Same problem. The drive works in the boot up from the BIOS and even boots up the operating system, yet when it hits windows it doesn't show up. A look at device drivers shows the drive but the driver is shown as corrupted or missing. I've tried re-installing using the auto update but still no joy.

I can't reload a new driver from CD so:

Any ideas

Can I download the generic driver from somewhere as there's nothing on the LG website.

Andy :)

  [DELETED] 16:44 05 Sep 2003

had a simuler problem whn i installed a lg 32/10/40/16 combi i downloaded the latest aspi drivers from the adaptec web site ,,,,,
have you set up and saved in bios ,
click here
that is the site highlight from htp to 4.70 then copy paste in your browser and try that ,its worth a try

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How to watch the World Cup for free on TV and online

Meet Superfiction, the little design studio with a load of character

Best Mac music-production software

Comment savoir si votre message a été lu sur Facebook & WhatsApp ?