CD Rom no longer auto runs

  babybell 16:09 03 Jan 2005
Locked

Im having problems with the CD rom, if i insert a CD it wont automatically run, it usually takes about 9 or 10 attempts at me pushing the eject button before it finally does, is this just a simple hardware problem or could it be something to do with software or drivers. Running Windows 98se with standard cd rom

  herc182 16:15 03 Jan 2005

try this link.

click here

if you are having problems ejecting the CD as well, then it could very well be a hardware problem.

  stalion 16:17 03 Jan 2005
  herc182 16:17 03 Jan 2005

otherwise look through here
click here

just type "auto run" into the search box on this website. comes up with quite a lot.

  babybell 16:25 03 Jan 2005

both those suggestions only help with windows XP but my problem is in windows 98?

  herc182 16:30 03 Jan 2005

try this

click here

obviously do the opposite.

  babybell 16:40 03 Jan 2005

I checked and auto run was ticked. I right click on my cd rom icon and clicked auto run and the cd rom just kept clunking away for ages and everything froze, i imagine this must mean its a hardware problem

  herc182 16:43 03 Jan 2005

i would tend to agree. although someone else may have an idea. this is a stab in the dark, but are there any viruses/worms etc that may cause this anyone?

otherwise just click here and get a new one....

  ReyesKing 16:49 03 Jan 2005

did it just suddenly happen? once it works then next it doesnt?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?