CD-R not recognised

  waydekirrane 14:25 27 Aug 2004

i've tried a few times with great frustation to write some files to CD. i've tried using Drag'n Drop CD/DVD and windows explorer (ie r/click write to CD also tried dragging files onto CD-RW drive on my computer). all attempts say please insert a writeable CD into drive E (copy wizard in explorer) or The CD drive is in use (windows media player) or please insert a valid or blank disc (Drag'n Drop CD/DVD). i've tried a few blank cds and E: is definitely recognised as the CD-RW. pls help - IT'S DRIVING ME MAD


  jack 16:47 27 Aug 2004

You have mentioned two distinct activities
CD-R and CD-RW

Assuming your CD device is indeed a 'writer'
The drag-n-drop should work.
I assume you are referring to XP's built in 'burn'routine.
It is preferable however to disable this and use a dedicated program like Nero.
CD-RW is a different animal and need an addin on because it uses a 'Packet-writing routine.
In Nero for example it is called IN-CD.

  waydekirrane 17:31 27 Aug 2004

i'm trying a to burn data onto a CD-R using a CD-RW. i've put the same blank CD-R into a mate's PC and it registered a blank CD had been entered immediately. the problem with my pc is it doesn't recognise the disc at all. as in it freezes or says pls enter disc? anyone know what i can do? PLS PLS PLS

  Fruit Bat /\0/\ 19:21 27 Aug 2004

My computer- right click cd drive (E)- select properties - recording tab - tick box enable CD recording on this drive.

  waydekirrane 14:20 23 Nov 2004

this is already ticked. i'm using Drag' n Drop CD+DVD software that comes with the sony vaio. when i click ready on the E: box labelled data it says

insert a disc (code:011-02-1028)

there is definitely a valid disk in the right cd drive. what could it be?

thanks in advance

  Completealias 15:07 23 Nov 2004

Could be a hardware problem if all your settings are correct. Does the drive recognise any other cds or other blank cd-r's?

  Rtus 15:16 23 Nov 2004

your symtoms would suggest > the cdrw drive isnt configured correctly or the drive attached to the same IDE cable is incorrectly set/incompatible.or the machine has an IDE interface problem in general .have you tried allowing more time before clicking the next button sequence? please give more detail of drive setups.& memory available.another thought is how many items are actually running in the background?

  Rtus 15:21 23 Nov 2004

Oh, a further thought is how many burning programs have you installed or tried as well as Xp's intenal one?(if indeed we are on about winXP)

  waydekirrane 16:01 23 Nov 2004

i'm using xp home edition with service pack 2. the drag 'n drop software i'm using (trying to use!) came with the computer and was pre installed on my sony vaio. i've tried running this on its own with no other programs running and i've tried using windows own burning software (ie r click and copy to blank cd). now i've just realised that this drive can't even read disks. i thought it could but obviously there is some problem here!

i'm not sure about drive setups but my pc has 512MBs of RAM and has a pentium 4 2.6 ghz processor

  Stuartli 16:08 23 Nov 2004

It is perfectly possible to use a CD-RW in its basic form and, if necessary, erase what is on it. IN-CD etc is to allow such a disk to be used in the same way as an HDD.

Re your drive - either it has loose/incorrectly fitted leads or connections or the laser may have packed up.

In addition the rewriter should be set for Master (rear jumper) and a CD/DVD-ROM drive as Slave.

  waydekirrane 16:11 23 Nov 2004

i doubt the laser has packed up as i've only had the pc 6 months and it's never worked. so maybe the lead is loose? shall i just open it and see?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)