CD playback problem

  [DELETED] 21:05 10 Aug 2003
Locked

A couple of weeks ago, my Creative sound card stopped working. I decided to utilise the onboard audio from my Asus AV7333 motherboard, which occasionaly causd some problems. I tried to play an audio CD today and the sound appears to slow dowm and jump at times. I never encountered any problems before the sound card develoiped the fault.

I decided to install a Creative 5.1 Digitial card but the problem remains. I have tried playing CD's using Windows Media Player, Real Player and the software that came with the sound card but the problem persists. This happens with both of my optical drives and there seems to be a lot of hard drive activitiy when the CD is playing.

Os is Windows XP.

Any help would be appreciated.

  [DELETED] 21:12 10 Aug 2003

James F,

Have you disabled the onboard sound from the bios?

  [DELETED] 21:18 10 Aug 2003

The sound is disabled by the use of a jumper but I will check the bios anyway. I moved the jumper to utilise the onboard sound and then moved it back to disable this.

  [DELETED] 21:44 10 Aug 2003

Checked the BIOS and was uanble to find any settings for onboard audio so I guess that this is controlled by the jumper.

I'm wondering whether the onboard sound driver is still active somehowe, althouhg I removed what I could within device manager.

Perhaps someone can tell me what items should be listed under 'sound, video and game controllers' in device manager.

  [DELETED] 21:45 10 Aug 2003

if you insert headphones into the front of your player(not the sound card), and play an audio cd, does it still play up?

  [DELETED] 22:26 10 Aug 2003

Good question, madPentium. I am unable to get any sound from the headphone sockets. The headphones I am using have a plug that usually connects to the sound card so I dont know if that is the reason why I am unable to hear anything.

Looking back, I'm beginning to wonder if there is a problem with the IDE cable or motherbard. My reason for this is the installation of Drive Image 7 and the drivers for the sound card seem to take an awful long time to install today. I have checked the connections and they are tight at each end. Both optical drives are connected to the secondary IDE socket on the motherboard.

Perhaps I need to check the DMA settings but I can't remember how to do this.

  [DELETED] 22:54 10 Aug 2003

Hmmm, think I may have spotted the cause. Under the secondary IDE Channel properties, both drives were set to PIO mode instead of 'DMA if available'. Selecting the second option has cured the problem where by CD ROM drive is concerned. However, if I select this option for my DVD ROM/CDRW drive, it still defaults to PIO.

The DVD ROM/CDRW drive had no problems with playing CD's in the past.

I have not done anything to change these settings to PIO mode so I don't know how the change occurred, if ndeed it did.

Any suggestions would be appreciated.

  [DELETED] 12:35 11 Aug 2003

Refresh

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple