cd burning software can not log cdrw drive

  scotmax 12:56 09 May 2006

Hi guys some help would be gratefully accepted.
I use both EasyCD Creator and Nero. As of this morning neither of these will acknowledge my cd rw. In Easy CD I get the message In use by "(null)".for both dvd & cd In nero, access failure. Nero's utilities will see the drives and check them and show relevant information for both the dvd &cd dives.
The drive was last used on Sunday to burn a vcd with moviemaker, has been used normally since including installation of software.
In any explorer type pane both the cd & dvd drives show with + alongside as though something is logged to the drive. All other functions on both of the drives work no problems.

  pj123 17:21 09 May 2006

Not good to use Roxio and Nero on the same computer. They don't like each other. I suggest you uninstall Roxio EasyCD creator and just use Nero. What version of Nero do you have?

Also, of course, CDRWs are not the best type of media to store data/files on.

  scotmax 23:06 09 May 2006

Thanks for your posting, Nero is version 5 came bundled with the machine, have just used it and never given a thought to up grading being rather of the type " if it aint broken ". Roxio has been on the machine for some considerable time now, with no type of conflict....that is until this developed on Monday. I don't use CDRW's just CDR.
Have taken your advice and uninstalled Roxio, and cleaned out, but the drives still show as "Access Failure", and show with the + alongside them as if something else is logged to them, which Roxio was showing as, In use by "(null)"
Am using Windows XP sp2, AthalonXp 2600 with 1 GB of memory.

  Totally-braindead 23:15 09 May 2006

Since you've taken Roxio off my suggestion is also take Nero off, then reinstall Nero on its own and see if that works. If it doesn't then there is a possability the writing lasers have failed and you may need a new drive. I presume it reads already burnt and original disks ok?

  scotmax 00:49 10 May 2006

Thanks for your posting.
Drive performs normally except for recording. Took your advice and removed Nero, cleaned out. Then one of those rare flashes something I had not tried XP's own cd burning, it worked no problems. So once again installed go, took that off and tried Roxio go. Neither of them will access the drive, will borrow some software to try. Somewhere there is a simple explanation for this but who knows where that is ?.

  pj123 09:52 10 May 2006

You can get Nero 6 for £5.49 plus postage from:

click here

Then you can update it for free to version from: click here

You would need to download at least Package 1 and Package 2. Oh, and NOTE: make sure you take the ticks out of the Yahoo toolbar.

  pj123 09:53 10 May 2006

Sorry, should have added don't get Suite 1 as it's a cut down version. Go for Suite 3.

  scotmax 14:56 10 May 2006

Thanks for your posting, I'm going to renew the software seems the only way to go. That was a reasonable shopping spot you directed me to thanks.

  scotmax 14:12 12 May 2006

Thanks for your help guys, problem resolved by new software.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Comment savoir si quelqu'un a bloqué votre numéro de téléphone ?