CD Burning - Problem writing data CDs & VCDs

  honeythief 14:53 19 Apr 2005
Locked

System: Windows ME, Intel Pentium III 933 MHz, 512 MB RAM
Drive Capacity: 18.6 GB of which 1.42 GB is free
CD-RW Drive: Sony CRX140E
CD Burning Software: Adaptec Easy CD Creator 4.02 and Nero 6.0
CD-R Discs: Philips CD-R80 52x 700 MB (I’ve used this brand for some time, so no compatibility problems)
Burn Speed: 1x

After several years of trouble free CD burning using the above set-up – burning VCDs (using NeroVision Express), creating data CDs, audio CDs and copying CDs (using Adaptec Easy CD Creator) - my PC has recently developed a problem burning data CDs and VCDs.

The problem initially manifested itself when trying to create a data CD using Easy CD Creator. The burn process failed and I received the following error message: -

D0100: I/O error (05/24/00) - Command error - invalid field in CDB

I checked the help files, which state the following: -

Command error - invalid field in CDB
Reasons why you may receive this message:
One or more of the reserved fields in the command descriptor blocks were set, or an option was selected that is not supported by the CD-Recorder.

What to do:
Check for faulty or disconnected cables between your computer and your CD-Recorder.

Check for improper termination of the bus (SCSI only).

Empty the temporary directory and the Recycle bin. If the problem persists, try uninstalling and then re-installing the Easy CD Creator software.

I’ve emptied the temp directory and the recycle bin, which hasn’t rectified the problem. But rather than uninstall and re-install the software I thought I’d try to copy a CD straight from my DVD drive to a CD-R which worked perfectly, which would seem to indicate that there isn’t a problem with the drive itself or its connections.

I then tried to write a data CD using Nero 6 and create a VCD using NeroVision Express, but both processes failed.

I’ve also tried defragmenting my hard drive, just in case that was throwing a spanner in the works, but that hasn’t had any effect.

I’m now at a loss to know what else to try so I’d be very grateful if anyone could offer any suggestions or assistance. Thanks in advance.

honeythief :

  Yoda Knight 15:58 19 Apr 2005

Did Nero 6 or Vision Express return any error messages ?

  honeythief 16:59 19 Apr 2005

Yoda Knight: Thanks for your response :)

I don't recall receiving a detailed error message from Vision Express when the VCD burning failed, but Nero Burning ROM produced a four page error report, which I've uploaded [url=click here]here[/url].

  TC27 09:07 24 Jun 2005

The error in the data recording could have caused a registry error in the Nero Program. ....You may simply have to re-install Nero. Also,if you have installed any other burning software, that could have brought with it a new codec (camera/disc data code reader - sender) which conflicts with the one Nero is using. Simply un-install the other program to also remove the codec it brought.
(Of Course, they should all simply be top quality with full compatability..... one day eh!)

Just a chance some of this may help.

Good Luck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?