CD burner

  jimikt 19:38 08 Feb 2006

when I use my cd to copy a music disc It will opens in the burn image drive mode, and I can't change it to my cd burner drive. It's the only drive that I have the choice of using although my cd and dvd drives are there and still working. I use Nero and power2go and both do the same thing. Casn anyone offer any advice to get me up and working again.

  wobblymike 20:40 08 Feb 2006

A bit more info please - are you putting a source disc in your cd reader and a blank disc in your cd burner or do you only have a cd burner - if the latter then you must copy to image first and then burn to blank cd second

  Hertz Van Rentyl 21:21 08 Feb 2006

Are you using Nero Express with "Copy CD" option from Nero Start smart. If your drives are not being recognised it may be that with 2 burning software applications some conflict is occuring.

  jimikt 21:57 08 Feb 2006

It only happens when I'm trying to copy music from my hard drive.

  Longhouse 22:35 08 Feb 2006

Are you trying to "copy" a file from your HDD to the CD-R using the "copy CD" option?

If so, then I think you're method may be incorrect. To make a music CD from data on the HDD use the "make audio CD" option.


  jimikt 14:52 09 Feb 2006

Yes I am doing just that, it's just that when I go to burn it only shows the one drive (burn image) I can't seem to be able to change to my DVD RW DW. It shows up in my computer and works fine elsewhere.

  Longhouse 22:03 09 Feb 2006

Have you had this same drive working before with Nero or is it a newly installed device?

  jimikt 11:48 10 Feb 2006

No it's not a new one, and I have been using it with Nero before. This just happened and I can't figure out why!

  Totally-braindead 11:51 10 Feb 2006

I would suggest delete and reinstall Nero together with the updates.

  jimikt 15:13 10 Feb 2006

I have already tried that one and once again it did not work, I have no hair left!!!!

  Longhouse 17:51 10 Feb 2006

If you've tried re-installing Nero and the appropriate Nero updates, then I'm inclined to think that HVR has a point, in that the drive does not appear to be registering with Nero.

Is it possible to try another drive (borrowed from another working machine) or try your drive in an alternate machine?

What drive manufacturer and model, and what version / updates of Nero?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?