Category pages in wordpress are not indexed

  GeorgeHanson 08:52 24 May 2019
Answered

Hello! My site does not index category pages (Robots Tag: NOINDEX, NOFOLLOW). For example. I want them to be indexed, because they contain thematic collections of articles. There are no errors in the settings, the programmer says that everything works correctly. WordPress version 5.2. How do I enable indexing?

  GeorgeHanson 06:50 04 Jun 2019
Answer

The problem is not the correct settings plugin Yoast.

To remove the tag, go to the admin panel SEO -> Search Appearance -> Content Types and enable indexing.

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Xiaomi Mi A3 Release Date, Price & Specification Rumours

HP Z27 Monitor Review

Best Apple Deals of Amazon Prime Day 2019

Les bons plans appareils photos (2019)