ca't access folder!

  second best 14:39 05 Jul 2004
Locked

hi, i have two hdd, one for system and programmes, and the other for data, photo's etc. i formatted my system drive a couple of months ago, but when i tried to access my 2nd hd with my photo's, a particular folder could not be opened. all of my other stuff was there, except for the contents of this entire folder. i left it alone, and forgot about it until, just now. i tried to delete it, but it wouldn't (access denied) the folder size is appox 17kb, but there's nothing in it. it used to have a load or random pictures, not to important though, so not too worried, although it's a shame to lose them.
any ideas.

  rawprawn 14:49 05 Jul 2004

Try rebooting in safe mode (Tap F8) and then try and delete it.

  second best 15:12 05 Jul 2004

i'll try that alittle later. busy at the mo, but can you tell me what may have happened to the contents of the folder?

  johnsims 16:31 05 Jul 2004

Rather than deleting it in safe mode, try to open it. If you can you can then copy anything you want somewhere else before deleting the rest.
As to why this happened ..... could be the permissions got scrambled, could be a virus, could just be another windows SNAFU. Right click on the folder and select properties to see if anything there gives you a clue.

  SANTOS7 18:03 05 Jul 2004

My computer>tools>folder options>view>under hidden files and folders, untick all but "show hidden files and folders" and try again, good luck

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?