Card Reader not reading cards?

  Technotiger 22:29 20 Mar 2007
Locked

Hi all, a friend of mine has a Tower with built-in Card Reader, OS is XP Pro. Everything working normally except, Card Reader does not recognise insertion of Cards, tried two different Cards. All Reader 'Drives' show as normal in My Computer ie, 'E, 'F', 'G' and 'H' ... Card Reader 'Drives' appear as normal in Devices, no yellow exclamation mark.

Have right-clicked on 'Drives' tried Updating Driver/s (XP Pro shouldn't need them I know), still will not recognise insertion of cards from Camera.

Any ideas, or am I missing something simple ??

  alB 22:34 20 Mar 2007

Might be a daft one but are you putting the cards in the right way up/down ...alB

  Technotiger 22:36 20 Mar 2007

Hi, it's not a daft one - but yes, cards only go in one way.

  johnnyrocker 22:36 20 Mar 2007

has the reader been installed correctly?


johnny.

  Technotiger 22:41 20 Mar 2007

Reader came built-in to Tower, was working fine up till a short while ago, has not worked since being returned from Shop where it was bought, having been returned for a different problem, which the shop did fix.

My friend may have to take it back to shop (no longer under guarantee) if cannot be sorted here!

Problem is we are in Portsmouth, shop is in Nottingham!

  Technotiger 22:54 20 Mar 2007

I guess next time I am at my friend's place I will have to physically check Card Readers connections - though as 'Drives' are showing ok in My Computer, I cannot see how connections could be at fault.

  alB 22:54 20 Mar 2007

Double click the "Safely remove hardware" icon by the clock, highlight the usb connector in the window, click properties and make sure the device is "enabled" in the device usage drop-down (hope this makes sense) ...alB

  Technotiger 22:57 20 Mar 2007

I will leave this thread open for another 24hours, just in case!

Thanks for trying anyway Guys.

  Technotiger 23:00 20 Mar 2007

Yes, it does make sense, I probably already did that, but I can't remember (getting old) - will check that again next time I am there.

  Technotiger 23:17 20 Mar 2007

Hi, no, not tried that, something else to look at next time I am at my friend's place. Thanks for the idea.

All/any suggestions welcomed.

  Technotiger 23:19 20 Mar 2007

Though if driver had become corrupt, I would have expected that to produce a yellow exclamation mark in Devices. Anyway, I will still check it out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi Mix 3 UK Review: Xiaomi's Flagship Slides Into The UK

Inside the psychology of what makes particular images popular

Apple Maps vs Google Maps

Amazon Prime : prix, avantages et offres gratuites