Can't wake up new PC

  BigBadBrent 17:31 08 Aug 2009

I've just got a new desktop (Acer M7200) running Vista Home Premium. I haven't done anything with it yet other than explore Vista (previous PC was XP). I went for my tea and when I came back it had powered itself down with the on/off button flashing. If I hold the button down it will power off. There are no manuals and I can't for the life of me work out how to wake it up. I've tried disconnecting the power cable but it just returns to the way it was before with the on/off button flashing.
I can't believe I can't resolve this - I must be very stupid!!

  howard64 17:32 08 Aug 2009

could be that you have to hit one of the keys on the keyboard?

  woodchip 17:35 08 Aug 2009

Go to Control Panel\Power icon double click it the set Hard Drive to Never Turn off

  BigBadBrent 17:37 08 Aug 2009

I've tried all sorts of key combinations to no avail. In fact it doesn't look as though the keyboard is active, pressing Num Lock doesn't toggle the relevant light on the keyboard..

  BigBadBrent 17:39 08 Aug 2009

woodchip - the problem is I can't get wake the PC up so I can't alter any settings

  woodchip 17:42 08 Aug 2009

Press and hold the Start Button till PC shuts down Reboot and change Settings, if it will not start Normal Tap F5 as it starting for Safe Mode then change settings in Safe Mode

  BigBadBrent 17:50 08 Aug 2009

woodchip - press and hold start button will power down, but how do I reboot as all it will do is go into this limbo state again. If after shutting down I attempt to power up by pressing and holding the start button, all it will do is start and immediately power down again. F5 doesn't work because the keyboard isn't active.

  woodchip 17:54 08 Aug 2009

This sound like a Problem with your PC, Take it back under Warranty

  BigBadBrent 17:55 08 Aug 2009

woodchip - thanks for your help. I think I will have to do that - unless anyone else out there has a bright idea.

  woodchip 17:57 08 Aug 2009

PS You could Try this, Take the Mains plug out of Wall socket, so that there is no power at all the computer, Press and hold Start Button for about 30 Seconds. Now try Restarting the PC as normal and change above in Power Settings

  BigBadBrent 18:09 08 Aug 2009

woodchip - nice try. What's so frustrating is that this box has no on/off switch or reset button. The only thing that I've got is the start button or removal of power by unplugging it from the wall.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?