can't use Norton Internet Security(NIS)

  madaboutplants 18:03 18 Jan 2009

for the past few days, i am having problems with NIS. first i got norton in btm bar as usual but with big red cross. when i tried to open, i got msg, subcription expired. sorted that out with norton,still cant open it. got online help, down loaded intelligent updater etc, problem still not resolved. the norton sybol with red cross appears on btm bar only when i go on norton website.
what can the problem be.

  brundle 18:40 18 Jan 2009

Read this, download the tool. click here

Read carefully, ensure you have the CD or file required to re-install the program, ensure you have your subscription details written down (though the tool will leave details on the PC if required) and run. Once it has finished, disconnect from the internet, restart your machine, re-install NIS, reconnect to internet, do a full update.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

HomePod review

Streaming : Netflix ou Amazon Prime Video ?