Can't use microsoft office anymore

  tman16 16:20 16 Dec 2008


I used to be able to use all the programs in word but now when ever i open a program it says:

"microsoft office word has not been installed for the current user"

Before you ask this doesn't just happen on word but all of the programs.

I'am the sole user of this laptop so i don't see how it could have been installed on any other account...?

Any ideas please?

  The Brigadier 16:33 16 Dec 2008

Try re-installing it?

  johndrew 16:33 16 Dec 2008

Go to `Control Panel/User Accounts` and see what accounts are there and what privileges they have. If you are logged on as Administrator you should be able to open MS Word, if you have created another account for yourself you may not have given yourself enough privileges or taken them away.

  tman16 16:34 16 Dec 2008

I've tried reinstalling and repair, neither worked.

I only have my account as said above so I am an Administrator.

  VoG II 16:42 16 Dec 2008

Try this click here

  johndrew 16:42 16 Dec 2008

When you installed it did you say `for all users of this PC` or `only me`? The safe option is all users.

The only other option I can think of is to completely uninstall, delete all files from Programs and run Ccleaner, or similar, do a restart run Ccleaner again and then try a full installation of Word using the `all users` preference.

  tman16 16:45 16 Dec 2008

There isn't an option for all users on the installer.

And I have tried a complete uninstall using a simular program to ccleaner.

  johndrew 15:08 17 Dec 2008

Have you tried the suggestion made by VoG™?

  sunnystaines 16:01 17 Dec 2008

i have had some reg cleaners mess up office in the past are you using any if which. [one called prem boost did this to mine a while back]

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)