Can't unistall program

  Les T 20:00 08 Dec 2006

Evening folks, a program on my sons account has started flickering. I have decided to uninstall it, however when i try to do this either using the Windows Control Panel or the uninstall feature of CCleaner i get the same error message. It is "C:\Program Files\LEGO Media\Games\LEGO Racers\Uninst.isu"

Any help would be much appreciated.

  namtas 20:07 08 Dec 2006

Try re-installing, and then uninstall.

  Les T 06:52 09 Dec 2006


  ianeon 06:56 09 Dec 2006

Use a programme called "Unlocker" - Its free and very good - go to click here and download it

  €dstowe 06:56 09 Dec 2006

Does the program have its own un-install capabilities either in itself or on the program disk?

Did you try the suggestions from namtas?

  Les T 07:42 09 Dec 2006

€dstowe, ianeon and namtas thanks for the replies. namtas, no i haven't tried to re-install as i want totally rid of the program. ianeon, i am at work, so i will try you're suggestion when i get home. €dstowe, it does have it's own un-install function, however if i click on it, it doesn't find anything.

  User-312386 08:11 09 Dec 2006

Put the original disc in

Now go through the options, there may be an option to uninstall the programme. You may have to click install, then next and there may be an option to remove

  Les T 08:41 09 Dec 2006

Never thought of that!! Yet another avenue to explore when i get home from work.

  skidzy 08:45 09 Dec 2006

If no joy from the above suggestions,you may like to try using Ccleaner's uninstaller. click here and select tools/uninstaller.

  Les T 09:33 09 Dec 2006

Tried it and no joy.

  Winxx 09:41 09 Dec 2006

I used this thing called force uninstaller which is self explanitary, and was quite good until i got a new PC and forgot about it...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)