Can't Uninstalle OpenMG Secure Module

  philaustin 11:35 31 Jan 2010

Hi, I had Sony's Sonic Stage on my PC. It came with a Walkman and was the only way I could get music from my CDs onto the Walkman. It worked okay until I had problems with my PC and had to do a Restore, then it stopped working. That was weeks ago. Since then I've tried to uninstall the Sonic Stage and Open MG software to reinstall from scratch. I uninstalled Sonic Stage but can't get rid of Open MG Secure Module. A message about Uninstall Wizard is preparing....flashes up and disappears before I can read it, The OpenMG won't uninstall. I contacted Sony and they told me to uninstall Sonic Stage and OpenMG then install the latest version (4.3) which I can download. I explained that the OpenMG will not install and they sent me a link to a list of problems and solutions, none of which address my uninstall problem. Any suggestions please? I don't want to have to throw the Walkman away.

  Technotiger 11:40 31 Jan 2010

Try un-installing with click here

During the un-install process you may be asked if you want to re-start your computer, DO NOT re-start at this point, let Revo continue. You will eventually get the option to Select All and to Delete - DO SO. You may be given the same options a second time, again DO SO, do not be picky, just accept all that Revo chooses.
After clicking on Finish, re-start your computer.

  philaustin 14:20 31 Jan 2010

I downloaded and installed the un-install software 'Revo' and ran it. I used it to remove OpenMG and Sonic Stage. It all seemed to work okay, but when I listed the installed programs OpenMG still appeared in the list but the option to un-install it wasn't displayed. Anyway, I ignored this and installed Sonic Stage from the Sony CD again.When I tried to run it a 'corrupted or missing data 'error message appeared. So I tried to un-install it again using 'Revo'. This time only Sonic Stage appeared in the list in Revo. I removed that okay and tried removing OpenMG secure module using the windows utility. It won't let me. An error message about being unable to delete a registry key appears.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?